読者です 読者をやめる 読者になる 読者になる

helen's blog

ぽんこつによるぽんこつのためのぽんこつブログ

deployerのprepareでこけるとき

deployerのprepareが実行されるとき

  [RuntimeException]
  Unable to login with the provided credentials.

が出てるけどそのuser,PW,鍵でSSHログインできる謎にはまったのでめも

原因

あとphpseclibがDSAに対応していない

Add support for DSA · Issue #216 · phpseclib/phpseclib · GitHub

ぷぇー
こんなんドキュメントのどこに書いてあるんだー( ´_ゝ`)